Search for update_check_requirements