constant MAKE_API

  1. 8.0.x commands/make/make.drush.inc MAKE_API
  2. 6.x commands/make/make.drush.inc MAKE_API
  3. 7.x commands/make/make.drush.inc MAKE_API
  4. 5.x commands/make/make.drush.inc MAKE_API
  5. master commands/make/make.drush.inc MAKE_API

Make refuses to build makefiles whose api version is mismatched with make command.

File

commands/make/make.drush.inc, line 19
Drush Make commands.

Code

define('MAKE_API', 2)