constant DRUSH_APPLICATION_ERROR

  1. 8.0.x includes/drush.inc DRUSH_APPLICATION_ERROR
  2. 6.x includes/drush.inc DRUSH_APPLICATION_ERROR
  3. 7.x includes/drush.inc DRUSH_APPLICATION_ERROR
  4. 3.x includes/drush.inc DRUSH_APPLICATION_ERROR
  5. 4.x includes/drush.inc DRUSH_APPLICATION_ERROR
  6. 5.x includes/drush.inc DRUSH_APPLICATION_ERROR
  7. master includes/drush.inc DRUSH_APPLICATION_ERROR

The command that was executed resulted in an application error, The most commom causes for this is invalid PHP or a broken SSH pipe when using drush_backend_invoke in a distributed manner.

File

includes/drush.inc, line 31
The drush API implementation and helpers.

Code

define('DRUSH_APPLICATION_ERROR', 255)